Ghostwire

CVE-2026-120185: A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the...

MEDIUM CVSS 4.7 Exploit Available

Published: October 31, 2026 | Last Modified: October 31, 2026

Description

A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component Auth Group Handler. Performing a manipulation results in improper privilege management. The attack can be initiated remotely. Upgrading to version 2.2.1 is sufficient to fix this issue. The patch is named ed16cd7f7f73e0316ffa8a148d. You should upgrade the affected component.

Ghostwire Analysis — What This Means Practically

This analysis is generated by Ghostwire from NVD, CISA KEV, EPSS, and open-source intelligence data. Verify findings through primary sources before acting.

References